Error loading application

For questions about using Classic.

Post » Sat Oct 01, 2011 6:47 am

Hello.
At first my english is very bad :D

I have one problem. When I open my project...

Error loading application: Error with loading: expecting class (CImageResource), but recieved ()


Can you help me?

Construct Classic r1.2
B
6
S
1
G
1
Posts: 7
Reputation: 1,021

Post » Sat Oct 01, 2011 3:56 pm

It sounds like your project may be corrupted. If you post the cap file I can see if it can be salvaged.R0J0hound2011-10-01 15:58:24
B
79
S
24
G
52
Posts: 4,725
Reputation: 39,713

Post » Sat Oct 01, 2011 6:02 pm

B
6
S
1
G
1
Posts: 7
Reputation: 1,021

Post » Sat Oct 01, 2011 9:30 pm

I had a look and the file becomes all zeros about two thirds of the way through. The only thing that was salvageable was most of the images, I was able to recover 192 of the 207 image.

I sent you a PM with a link to the salvaged images.
B
79
S
24
G
52
Posts: 4,725
Reputation: 39,713

Post » Sun Oct 02, 2011 7:39 am

:(

I haven t (got?) cap BACKUP!

Noooooo :(
B
6
S
1
G
1
Posts: 7
Reputation: 1,021

Post » Sun Oct 02, 2011 12:47 pm

So you learned it the hard way, may thank ROJO for recovering at least 192 images, and do backup your files from now on ;) (there even is an auto save and auto backup function in CC, just use them by enabling them in the preferences...)
Image
B
23
S
8
G
10
Posts: 1,820
Reputation: 8,242

Post » Sun Oct 02, 2011 7:15 pm

Yes ROJO thank you...

Autobackup? Hmmm... (bad english) Where is autosave CAP? In Program Files ---> Construct Classic?

(very very bad english) Aand autosave is primary(?) ON or OFF?

Tom7112011-10-02 19:17:11
B
6
S
1
G
1
Posts: 7
Reputation: 1,021


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 8 guests