Page 1 of 1

Error loading application

PostPosted: Sat Oct 01, 2011 6:47 am
by Tom711
Hello.
At first my english is very bad :D

I have one problem. When I open my project...

Error loading application: Error with loading: expecting class (CImageResource), but recieved ()


Can you help me?

Construct Classic r1.2

Re: Error loading application

PostPosted: Sat Oct 01, 2011 3:56 pm
by R0J0hound
It sounds like your project may be corrupted. If you post the cap file I can see if it can be salvaged.R0J0hound2011-10-01 15:58:24

Re: Error loading application

PostPosted: Sat Oct 01, 2011 6:02 pm
by Tom711

Re: Error loading application

PostPosted: Sat Oct 01, 2011 9:30 pm
by R0J0hound
I had a look and the file becomes all zeros about two thirds of the way through. The only thing that was salvageable was most of the images, I was able to recover 192 of the 207 image.

I sent you a PM with a link to the salvaged images.

Re: Error loading application

PostPosted: Sun Oct 02, 2011 7:39 am
by Tom711
:(

I haven t (got?) cap BACKUP!

Noooooo :(

Re: Error loading application

PostPosted: Sun Oct 02, 2011 12:47 pm
by tulamide
So you learned it the hard way, may thank ROJO for recovering at least 192 images, and do backup your files from now on ;) (there even is an auto save and auto backup function in CC, just use them by enabling them in the preferences...)

Re: Error loading application

PostPosted: Sun Oct 02, 2011 7:15 pm
by Tom711
Yes ROJO thank you...

Autobackup? Hmmm... (bad english) Where is autosave CAP? In Program Files ---> Construct Classic?

(very very bad english) Aand autosave is primary(?) ON or OFF?

Tom7112011-10-02 19:17:11