Export using Visual Studio 2017 issue

Discussion and feedback on Construct 2

Post » Sun Sep 03, 2017 10:42 pm

hey @ashley currently if i export and open using Visual Studio 2017 i get the error project is incompatible. Is there anywhere around this without having to install visual studio 2015.

Any help is appreciated :)
Image
B
55
S
28
G
5
Posts: 110
Reputation: 7,782

Post » Mon Sep 04, 2017 9:50 am

Did you get the correct Windows SDK version? IIRC if you get that wrong, VS2017 can't open it. It won't work in VS2015 either until you fix it.
Scirra Founder
B
395
S
233
G
88
Posts: 24,376
Reputation: 193,842

Post » Wed Sep 06, 2017 4:34 pm

@ashley sorry for the tardy reply but i'm using the latest sdk version ver. 10.0.15063.468 however i'm getting the project is incompatible with the current edition of visual studio (2017)
Image
B
55
S
28
G
5
Posts: 110
Reputation: 7,782

Post » Wed Sep 06, 2017 4:52 pm

Normally the SDK version has a 0 at the end, try 10.0.15063.0 instead.
Scirra Founder
B
395
S
233
G
88
Posts: 24,376
Reputation: 193,842

Post » Wed Sep 06, 2017 10:17 pm

@ashley tried that same sdk version however the same issue. I ended up installing visual studio 2015 and it opened fine. weird though
Image
B
55
S
28
G
5
Posts: 110
Reputation: 7,782


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 9 guests