[Facebook]

Post your completed addons to share with the community

Post » Sat Aug 23, 2014 10:19 am

@lanceal this is absolutely what I was talking about. Thank you so much.

Now, just two things:
Sometimes it throws a js error: line 376, col 28, CocoonJS not defined [I'm not using CocoonJS at all]
And, is there a way to resize the comment box below 750 px wide? If I do that, a horizontal scrollbar appears. No big deal, but it would be nice if there was a way to do that.
B
16
S
7
G
1
Posts: 158
Reputation: 3,125

Post » Sat Aug 23, 2014 12:22 pm

@pirx

Thecomment box has a minimum width and height set by Facebook. You can go smaller but thats when the scrolbarsautomatically pop up. The CocoonJS thing I'm working on this weekend. I'll put out a quick patch though so the error doesn't pop up while I'm working.
www.h1k3.tech

We are here for you!
B
87
S
22
G
16
Posts: 715
Reputation: 16,785

Post » Sat Aug 23, 2014 12:27 pm

Version 0.3.4a available
A quick little fix to get rid of a cocoonjs error.

@pirx
www.h1k3.tech

We are here for you!
B
87
S
22
G
16
Posts: 715
Reputation: 16,785

Post » Mon Aug 25, 2014 10:46 am

lanceal wrote:@jugger87

I do have a share link action in the full version. Are you using that version and can't find it?


Hello Lanceal,

yes I've downloaded the full version. Indeed, there is a share link, but there is only a textfield to put the URL.

I need to know how to attack a photo to the link, set a tittle, description...etc just like the official plugin, in which there is a textfield for each one.

I've read that it has to be done with graph api, but I don't know how to do it. Could anyone give me a example of what I need to introduce in the URL to also set the tittle, description and attach a photo with the link?

Thanks in advance,

Sergio
You do not have the required permissions to view the files attached to this post.
B
8
S
2
Posts: 42
Reputation: 649

Post » Thu Sep 04, 2014 9:28 pm

My new plugin based off of the Facebook 2.1 API is now available. This upgrade available free for all 2.0 users is designed with simplicity and usability in mind. Many features will be added in the coming days and weeks which will be free for all paid users. Visit my site at http://lancelocke.yourhosting.com/ for more details. All current information can be found under the Plugin Reference menu. Purchase the plugin here if you are not a 2.0 paid user.
www.h1k3.tech

We are here for you!
B
87
S
22
G
16
Posts: 715
Reputation: 16,785

Post » Fri Sep 05, 2014 6:29 pm

For the next 24 hours I have put my new 2.1 API plugin on sale for just $10. This will get the simplified yet powerful new Facebook plugin with Phonegap support. Please note that any Facebook plugin you buy will be guaranteed for only two years(Facebook reserves the right to stop support for the API version after a 2 year period). All updates andnew features are also included for this version. http://lancelocke.yourhosting.com/?shopp_page=shop to get your copy today.
www.h1k3.tech

We are here for you!
B
87
S
22
G
16
Posts: 715
Reputation: 16,785

Post » Mon Sep 08, 2014 8:51 pm

Version Updated to 1.7 of the Facebook 2.1 API plugin.
Please review the whats new at my website:
http://lancelocke.yourhosting.com/?page_id=40
www.h1k3.tech

We are here for you!
B
87
S
22
G
16
Posts: 715
Reputation: 16,785

Post » Wed Sep 17, 2014 9:14 pm

Hello again,

I've been working with the plugin and all was going well, but today I got an error I didn't get before.

The problem comes with the send request (object), it keeps loading the facebook windows but never shows the info and the send button. The extrange thing is that one week ago it worked well, I could ask my brother for an object many times.

The only thing I've changed is the object ID, I deleted the one I was using and I created this new one...but it should work the same way isn't it?

Thanks,

Sergio
You do not have the required permissions to view the files attached to this post.
B
8
S
2
Posts: 42
Reputation: 649

Post » Wed Sep 17, 2014 9:31 pm

jugger87 wrote:Hello again,

I've been working with the plugin and all was going well, but today I got an error I didn't get before.

The problem comes with the send request (object), it keeps loading the facebook windows but never shows the info and the send button. The extrange thing is that one week ago it worked well, I could ask my brother for an object many times.

The only thing I've changed is the object ID, I deleted the one I was using and I created this new one...but it should work the same way isn't it?

Thanks,

Sergio


Solved: It seems that it is now working well...I assume it was a facebook problem. Sorry for the unnecessary post.
B
8
S
2
Posts: 42
Reputation: 649

Post » Thu Sep 18, 2014 2:35 am

@jugger87 glad you were able to resolve it. :)
www.h1k3.tech

We are here for you!
B
87
S
22
G
16
Posts: 715
Reputation: 16,785

PreviousNext

Return to Completed Addons

Who is online

Users browsing this forum: Krakcz and 3 guests