Failed to load ShadowCaster.csx

For questions about using Classic.

Post » Tue Aug 31, 2010 11:40 pm

I am getting this error message whenever I use the ShadowCaster behavior.

I have tried reinstalling directx, new videocard drivers and checking if my windows system files were fine. None of them have resolved the problem.

I am using a quad core AMD processor with an Asus motherboard and a Gforce 220.
B
1
G
2
Posts: 2
Reputation: 629

Post » Fri Sep 03, 2010 12:17 am

If you go to C:\Program Files\Scirra\Construct\Plugins

Is there a ShadowCaster.csx in there? C:\Program Files\Scirra\Construct\Plugins\Runtime should have one too.

If they aren't there a re-install of construct will most likely fix it.
B
7
S
2
G
4
Posts: 164
Reputation: 2,418

Post » Sun Sep 05, 2010 5:18 am

[quote="Citnarf":1l96yw3u]If you go to C:\Program Files\Scirra\Construct\Plugins

Is there a ShadowCaster.csx in there? C:\Program Files\Scirra\Construct\Plugins\Runtime should have one too.

If they aren't there a re-install of construct will most likely fix it.[/quote:1l96yw3u]

Well, other than I didnt install it in the default location, yes there is a ShadowCaster.csx in /Plugins/Runtime. It has a file size of 27kb and a date of 07/07/2010. I did try reinstalling once and that didnt fix it.
B
1
G
2
Posts: 2
Reputation: 629

Post » Thu Oct 21, 2010 3:42 pm

I got that problem too!
B
2
S
1
G
2
Posts: 32
Reputation: 864

Post » Thu Oct 21, 2010 6:18 pm

ShadowCaster.csx has some dependencies on the 2008 vcredist. The vcredist that runs when you install construct is the 2005 one.

Download and run this:
Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
[url:3qcobip2]http://www.microsoft.com/downloads/en/details.aspx?FamilyID=a5c84275-3b97-4ab7-a40d-3802b2af5fc2[/url:3qcobip2]
and that should fix it.
B
79
S
24
G
54
Posts: 4,749
Reputation: 40,761


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 0 guests