Families

Discussion and feedback on Construct 2

Post » Fri Jul 13, 2012 3:59 am

Are families broken in r99?

I updated and now basically nothing works on my project!!!

Health Bars, Clicks, nothing! I saved and now I can't go back! UGH!

Anyone else have this issue?
B
12
S
1
G
1
Posts: 50
Reputation: 1,228

Post » Fri Jul 13, 2012 4:13 am

I never use beta version to work.

You should to use r95 as stable version instead of beta version.

So, you saved it... well you made an accident, you probably redo your project using r95 or just wait to next stable version. I believe you should to report about the families are broken in bugs forum.
B
95
S
25
G
20
Posts: 3,052
Reputation: 22,613

Post » Fri Jul 13, 2012 4:31 am

Well it was a test project with no final art or animations, but it still irks me : ) My fault. I set my self up on a robust version saving system now : )

Thanks!
B
12
S
1
G
1
Posts: 50
Reputation: 1,228

Post » Fri Jul 13, 2012 1:58 pm

Can you explain in some more detail what isn't working? There was only one breaking change in r99 to do with the bullet behavior, everything else should be working the same.
Scirra Founder
B
357
S
214
G
72
Posts: 22,945
Reputation: 178,206

Post » Fri Jul 13, 2012 2:40 pm

I added another sprite to a family in version 99 and its working fine for me, everything family related appears to work the same.
B
134
S
65
G
16
Posts: 1,765
Reputation: 19,188


Return to Construct 2 General

Who is online

Users browsing this forum: gamecorpstudio, Zonacas and 11 guests