Firefox crashes on preview with Release 139

Bugs will be moved here once resolved.

Post » Thu Jul 18, 2013 8:06 am

Just for reference:

I've always used Firefox (currently 22.0) and do not have Flash or Java installed - they are not needed to run a preview from C2 - and it works fine for me with all C2 builds up to and including the latest stable build r139.

What operating system are you using? Does it crash Internet Explorer?

I would suggest that something on your system is blocking this from working.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
129
S
29
G
77
Posts: 5,191
Reputation: 54,287

Post » Thu Jul 18, 2013 11:10 am

Like zenox98, preview in firefox 22 works as intended for me.
Flash is installed/updated, but indeed not needed for C2.

Try to modify the project property to change the default browser from chrome to firefox, to see if it changes anything.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
276
S
103
G
84
Posts: 7,289
Reputation: 83,098

Post » Thu Jul 18, 2013 11:29 am

Closing as most likely not a Construct 2 bug.
Scirra Founder
B
383
S
225
G
86
Posts: 24,118
Reputation: 190,544

Post » Thu Jul 18, 2013 11:45 am

@Ashley- Yes, please close.

My apolgies for taking up your time. Yes indeed the problem was on my end. I removed a bunch of programs that were bloating my system, ran every update possible, and somewhere along the line something fixed it. Unfortunately, I don't know what exactly it was.

Thanks all for your input!
B
6
S
1
Posts: 29
Reputation: 658

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests