Firefox Sound Issues?

Discussion and feedback on Construct 2

Post » Fri Oct 12, 2012 8:48 am

I` give it a try Potato and let you all know but it looks promising....

OK, it works! Thanks Potato :)

I`m surprised that no one else gets this though? It still happens with Firefox 16.0.1 Maybe something can be added to Construct 2 to counter this or is it down to the individual browser?

Thanks again.

Zeus2012-10-12 16:21:27
B
35
S
4
G
8
Posts: 65
Reputation: 6,106

Post » Sat Nov 24, 2012 9:28 pm

I'm getting the same issue, actually - Same deal too, 64-bit system. It won't play multiple fx and generally sucks.

...And the media.use_cubeb=false thing actually works - thanks Potato!

Here's the weird part: I'm on 7, not Vista, and those forums seem to assume it's a vista only problem...
acord2012-11-24 21:35:53
B
10
S
3
G
4
Posts: 13
Reputation: 3,264

Post » Sat Nov 24, 2012 9:47 pm

@acord: sounds like a non-usual issue with firefox.
You should try to pick up the discussions in the mozilla forum and/or report the issue as a bug.

I've been using firefox for as long as I've used C2 in winXP and then win7 and never encountered the audio issue this topic talks about.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793

Post » Sat Nov 24, 2012 10:27 pm

Considering that's the tag for bicubic sound interpolation I'm thinking something they've done recently has caused it not to interface right with the sound hardware.

Also: 32-bit or 64-bit?
acord2012-11-24 22:28:02
B
10
S
3
G
4
Posts: 13
Reputation: 3,264

Post » Sat Nov 24, 2012 10:54 pm

@acord: Win7 Pro 64 bit, with FireFox running as a 32 bit software.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793

Post » Sun Nov 25, 2012 10:39 am

I`m also using 64-Bit Windows with 32-Bit Firefox.

Is there a 64-Bit version of Firefox that is stable to use? I`ll have to take a look.
B
35
S
4
G
8
Posts: 65
Reputation: 6,106

Post » Wed Nov 13, 2013 7:17 pm

Any further found? I just encounter the same problem today.

But maybe I'm lucky today because I put all files from "MUSIC" into "SOUNDS". And Firefox plays the music again.
B
58
S
10
G
3
Posts: 173
Reputation: 5,890

Post » Wed Nov 13, 2013 9:10 pm

Firefox 25 has buggy audio support at the moment which can sometimes sound distorted. It should be fixed within the next few Firefox releases. This thread originally referred to a different issue in Firefox 15.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,574

Post » Fri Feb 13, 2015 12:02 am

Hey,Ashley! My firefox take a delay of 20 or 30 seconds. Help!
B
4
Posts: 2
Reputation: 211

Post » Fri Feb 13, 2015 12:12 am

I remember posting numerous posts about this, not to mention filing a bug report.

I remember Ashley making a supposed fix in r193 or r194 I think, but aside from that all I got was disbelief.


On the note of browser issues, on a fully exported HTML5 game, uploaded to google drive, I've had problems with sprites turning invisible instead of changing animations. But this doesn't happen on NW.js.
The moderators are corrupt and ban for no reason, especially that condescending neckbeard asshole Kyatric. The forums are filled with fanboys.
Banned User
B
22
S
7
G
1
Posts: 558
Reputation: 2,925

PreviousNext

Return to Construct 2 General

Who is online

Users browsing this forum: Foresight and 14 guests