(Fixed for Steam) Unable to start http server

Discussion and feedback on Construct 2

Post » Thu Feb 07, 2013 11:59 pm

Short: Try running steam as administrator.

Long: I tried the C2 free edition on steam (under windows 7) then upgraded to the personal edition. But I still got the same error, unable to start http server. I guess some other people have had that problem too.

What I found out was that steam was starting the free version and not the personal version. (Both versions were still installed). So what I did was this:

- Backup C2 project data (just in case, you never know)
- Uninstall all versions of C2 in steam
- Restart PC
- Install C2 personal in steam
- Restart PC
- Install C2 free in steam (steam did this when I tried to run the Construct2.exe as administrator)
- Restart PC
- Close steam (it autoruns on my PC)
- Start steam with "run as administrator"
- Start C2 with "run as administrator" (might work if you start normally too)
- Win! Now I can preview my games on the ipad. Great!

I hope this works for some of you experiencing this problem.


    Posts: 38
    Reputation: 476

    Return to Construct 2 General

    Who is online

    Users browsing this forum: benpalgi, Everade and 1 guest