FIXED r80 Crash when change/ add background

Bugs will be moved here once resolved.

Post » Wed Feb 29, 2012 5:43 am

Add me to the list. I was excited to give this program a first try, but I also get the same crash. =/
B
2
Posts: 1
Reputation: 302

Post » Wed Feb 29, 2012 7:06 am

I'm glad the issue wasn't just me :). Really excited to try this product when I found it, but when I attempted the tutorial I crashed on the first step "inserting a tiled background".

Repro is as described: simply close the texture editor after choosing the "tiled background" option to experience the crash.

Windows 7 64-bit
R80

Let me know if you need any more info.
B
7
Posts: 24
Reputation: 785

Post » Wed Feb 29, 2012 9:20 am

Another reliable crash for me here too on r80.

Winows 7 64-bit also. Everyone who has posted their OS has been Win7-64 so far, apart from one guy with XP?
B
23
S
7
G
6
Posts: 2
Reputation: 5,778

Post » Wed Feb 29, 2012 12:18 pm

no i have 32 win 7 so its not related to that :(((..
B
10
S
2
G
3
Posts: 77
Reputation: 2,934

Post » Wed Feb 29, 2012 1:00 pm

Seems to be fixed by the R80-tryfix!
B
42
S
19
G
12
Posts: 723
Reputation: 13,911

Post » Wed Feb 29, 2012 1:44 pm


Fixed for me in r80.2. Lovely!
B
23
S
7
G
6
Posts: 2
Reputation: 5,778

Post » Wed Feb 29, 2012 3:28 pm

Great, thanks! Closing this bug.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 4 guests