Flashing white screen before app loader

Discussion and feedback on Construct 2

Post » Wed Aug 24, 2016 8:54 am

Hi all, i have an annoying problem with my app exported for cordova from C2, and compiled with intel XDK.
After launching my app, before the app loader appears, there is an horrible white screen flashing for 1 or 2 seconds.
The problem exists also with the new version of intel XDK, using the new intel xdk exporting method from c2 and without using it. Tested on Samsung Galaxy s5, Chrome browser.
Anyone have the same problem? Any suggestions?
Thanks in advance :)
B
3
Posts: 5
Reputation: 185

Post » Thu Aug 25, 2016 10:52 am

Do you have app launcher image , if not try adding it
B
18
S
5
G
1
Posts: 41
Reputation: 1,966

Post » Sat Aug 27, 2016 5:49 am

Let's see your capx. Are you using a loading layout? Come on man, give us something to work with.
B
56
S
15
G
13
Posts: 826
Reputation: 17,645

Post » Sat Aug 27, 2016 11:13 am

@razinar - I made a tutorial about this: https://www.scirra.com/tutorials/5342/c ... sition-fix

I reported this to the Intel Team & they suggested this fix.
The Things you can create is only limited by your imagination. If you don't have the skills then use your motivation as a natural force to exceed all expectations. Chadori RebornXD
B
63
S
18
G
90
Posts: 1,118
Reputation: 59,540

Post » Sat Aug 27, 2016 9:43 pm

chadorireborn wrote:@razinar - I made a tutorial about this: https://www.scirra.com/tutorials/5342/c ... sition-fix

I reported this to the Intel Team & they suggested this fix.

Thank you.
B
135
S
33
G
17
Posts: 1,557
Reputation: 20,715

Post » Sun Aug 28, 2016 3:40 pm

@glerikud - You are welcome.
The Things you can create is only limited by your imagination. If you don't have the skills then use your motivation as a natural force to exceed all expectations. Chadori RebornXD
B
63
S
18
G
90
Posts: 1,118
Reputation: 59,540


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 7 guests