Forum is Excessively Slow

If you have found a bug, or have a suggestion/comment then leave it here

Post » Fri Mar 01, 2013 7:06 am

As the topic says... been like this for two days now. I thought it was me at first but every other page I go to works fast. Even the main www.scirra.com works fast. It just seems to be anything in the Forums area.

B
53
S
14
G
13
Posts: 818
Reputation: 17,404

Post » Fri Mar 01, 2013 2:14 pm

Thanks for the report. We're aware of this, trying to investigate the cause which we're not too sure of.
Image Image
Scirra Founder
B
148
S
39
G
27
Posts: 4,167
Reputation: 48,612

Post » Tue Mar 05, 2013 11:48 pm

Forum seems to work pretty fast for me. Then again I have a higher end computer.
B
12
S
3
G
1
Posts: 15
Reputation: 858

Post » Wed Mar 06, 2013 5:27 am

Computer speed has nothing to do with it. The server that hosts this forum is being bogged down for some reason. Or was a few days ago. Working great now.
B
53
S
14
G
13
Posts: 818
Reputation: 17,404

Post » Wed Mar 06, 2013 6:52 pm

I thought it was just my computer that had a problem. Seems to be back to normal this morning.
B
34
S
8
G
5
Posts: 436
Reputation: 5,911

Post » Thu Mar 07, 2013 6:42 am

I'm having issues too...
B
18
S
5
G
4
Posts: 568
Reputation: 5,079

Post » Thu Mar 07, 2013 7:06 am

Yes, its slowing down again tonight. Had permission errors when I tried to post a new forum thread. Second try it worked.Tekniko2013-03-07 07:07:16
B
53
S
14
G
13
Posts: 818
Reputation: 17,404

Post » Thu Mar 07, 2013 11:00 am

It's not just slow, it's almost unusable.

Very, very frustrating.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
126
S
29
G
72
Posts: 5,027
Reputation: 51,364

Post » Thu Mar 07, 2013 11:12 am

Happening again now.
B
39
S
20
G
19
Posts: 655
Reputation: 11,001


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests