Forum Issues Thread - Please read!

If you have found a bug, or have a suggestion/comment then leave it here

Post » Thu Feb 27, 2014 7:19 pm

Signature test
Image Image
Scirra Founder
B
160
S
41
G
34
Posts: 4,386
Reputation: 53,509

Post » Thu Feb 27, 2014 7:22 pm

I wonder if you could provide the possibility to automatically set the ''Notify me when a reply is posted"-option in the profile?
B
11
S
1
G
1
Posts: 81
Reputation: 892

Post » Fri Feb 28, 2014 7:51 am

A bit personal perhaps, but:

I find that the main forum index page and sub forum index pages have too much white space everywhere.

Makes it look unrefined.
Who dares wins
B
57
S
17
G
21
Posts: 1,878
Reputation: 19,562

Post » Fri Feb 28, 2014 9:23 am

@Smolli: It is in the User Control Panel tab "Board Preferences", and "Edit posting default".
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
284
S
109
G
91
Posts: 7,317
Reputation: 87,483

Post » Fri Feb 28, 2014 10:07 am

Issues:
- Keep me logged in doesn´t work
- this:
chrome.PNG


I´m using the last version of chrome ;]
thanks
You do not have the required permissions to view the files attached to this post.
B
38
S
8
G
3
Posts: 439
Reputation: 6,876

Post » Fri Feb 28, 2014 1:40 pm

Please fix the "keep me logged in" because this is being really annoying, really!
Thanks
Passionate developer

If my work helped you to make your project, please consider making a donation :)
B
44
S
12
G
14
Posts: 631
Reputation: 10,987

Post » Fri Feb 28, 2014 2:06 pm

Yes please, the "Keep me logged in" isnt working anymore :'(
... "Je suis CHARLIE" ...
B
30
S
6
G
2
Posts: 43
Reputation: 2,075

Post » Fri Feb 28, 2014 2:10 pm

@Kyatric Yeah! Thanks a lot!
B
11
S
1
G
1
Posts: 81
Reputation: 892

Post » Fri Feb 28, 2014 3:12 pm

testing
Image Image
Scirra Founder
B
160
S
41
G
34
Posts: 4,386
Reputation: 53,509

Post » Fri Feb 28, 2014 3:17 pm

Not sure if my post was deleted or didn't post at all, cause can't see it.

@Tom looks like "Mark forums read" on Board Index page is not working anymore.
ImageImageImageImage
B
157
S
64
G
41
Posts: 2,590
Reputation: 34,640

PreviousNext

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests