Forum Issues Thread - Please read!

If you have found a bug, or have a suggestion/comment then leave it here

Post » Sat Mar 01, 2014 8:54 pm

I know, my chances to be heard by @Tom are near zero, but please...
Image

Am I really the only one who thinks this is ugly beyond imagination and confusing? The strong signal colors hurt my eyes (just try to have a look at the quick reply for longer than 1 second...), the font size is way to large even when set smaller. It all is just unattractive.

Compare it with this one:

Image

Clean, clear, well-structured, eye-relaxing, font style and size just right. Why does it need to be so different from a good working layout?
Image
B
24
S
8
G
10
Posts: 1,821
Reputation: 8,279

Post » Sat Mar 01, 2014 9:53 pm

Take heart - you're not alone.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
136
S
31
G
87
Posts: 5,490
Reputation: 60,266

Post » Sun Mar 02, 2014 8:31 am

Same here @tulamide.

It makes navigating and skim reading around quite troublesome.
Who dares wins
B
57
S
17
G
21
Posts: 1,878
Reputation: 19,572

Post » Sun Mar 02, 2014 8:38 am

I agree.And the height of forums are too large
I will not let you reach the sisters
Nature Forums
B
11
S
5
G
2
Posts: 496
Reputation: 2,306

Post » Sun Mar 02, 2014 9:50 am

I'm afraid i have to agree. It feels to me more like an exercise in Tom's coding skills than anything else.
B
43
S
23
G
21
Posts: 735
Reputation: 12,132

Post » Sun Mar 02, 2014 12:39 pm

A lot of display issues are caused by a few issues already listed in op. Agreed about quick reply colour. Give me a bit more time and I'll make some adjustments to font size etc that should help a lot. Regarding colour, unlikely to change as its consistent with the rest of the site
Image Image
Scirra Founder
B
175
S
41
G
34
Posts: 4,385
Reputation: 54,240

Post » Sun Mar 02, 2014 6:17 pm

The colors were already fixed, the colors people are mentioning earlier were full saturation versions of the site colors. These are much better.
B
240
S
62
G
33
Posts: 903
Reputation: 40,589

Post » Sun Mar 02, 2014 6:23 pm

Both my main computer no longer connect to scirra without requiring a login and password. I have deleted entries in saved passwords and relogged in ticking the remember me, however, the next time I try to connect I am logged out again and I need to manually log back in. Can this be fixed please, it is annoying to say the least.
B
37
S
9
G
5
Posts: 437
Reputation: 6,094

Post » Sun Mar 02, 2014 7:17 pm

Please don't make the font too small (or perhaps add more levels to the font size adjust button?). I really prefer larger font sizes on my ipad, where I do most of my browsing of this site.
Moderator
B
95
S
34
G
33
Posts: 3,007
Reputation: 27,876

Post » Mon Mar 03, 2014 3:58 am

Signatures still don't seem to be working. Unless you don't edit them in the same place anymore?
B
101
S
32
G
11
Posts: 1,546
Reputation: 21,727

PreviousNext

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests