fullscreen problem or bug?

For questions about using Classic.

Post » Sat Aug 04, 2012 4:55 pm

when i work with CC (version r.2) and when i test application - running layout or whole app... and when i change during testing window/fullscreen mode and exit application, then CC does not react (windows not responding problem)... and CC falls...
is it possible to make some setup to fix it?
thanks
B
4
S
2
G
1
Posts: 143
Reputation: 1,211

Post » Sat Aug 04, 2012 9:48 pm

For me, it fixes itself after a few seconds.
B
13
S
4
G
1
Posts: 63
Reputation: 1,170

Post » Mon Aug 06, 2012 1:55 pm

ok, i waited. it really fixed, but it tooks about 2 minutes for me...
B
4
S
2
G
1
Posts: 143
Reputation: 1,211

Post » Mon Aug 06, 2012 7:39 pm


Its not working in FullScreen =(
Bug or what?
In window mode its working.
look example how it work.
http://zalil.ru/33651331
B
3
Posts: 2
Reputation: 279

Post » Tue Aug 07, 2012 1:44 am

As far as I can tell, when previewing in window, both the CC client and the CC editor are in memory. It seems like when you're in fullscreen, though, it puts all video memory resources to the fullscreen display, thus unloading CC from memory. When you return to memory, it has to reload the textures before you can do anything with it or it will crash (because it can't find in ram what should be there).

This isn't confirmed, just my observations from my own testing.
B
90
S
32
G
14
Posts: 935
Reputation: 14,540

Post » Tue Aug 07, 2012 7:16 am

Now working


Problem in "Always: Every Tick"
B
3
Posts: 2
Reputation: 279

Post » Tue Aug 07, 2012 1:32 pm

Yeah, before I saw your last post I figured it would be an every tick issue. AFAIK, using that for fullscreen mode would be forcing the program to constantly run the command over and over non-stop, rather than only calling it up once like you'd actually want.
B
12
S
4
G
3
Posts: 426
Reputation: 2,458


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 0 guests