Fullscreen whitebar

Get help using Construct 2

Post » Mon Feb 20, 2017 7:54 pm

When I use the "Request fullscreen" action, a whitebar appears at the right side of the screen. Any ideas as what could be causing this? When I use the regular F11 press, it doesn't appear. Only when it's requested with an object click event.
-K
B
8
S
1
Posts: 39
Reputation: 542

Post » Mon Feb 20, 2017 8:32 pm

Is that your layout showing through?

Is your window smaller than your layout?
Banned User
B
27
S
7
G
58
Posts: 1,229
Reputation: 34,790

Post » Mon Feb 20, 2017 8:36 pm

Both the layout and the background sprites are 1920 x 1080. I've tried re-scaling the background, but to no use.
-K
B
8
S
1
Posts: 39
Reputation: 542

Post » Mon Feb 20, 2017 8:42 pm

Klungland wrote:Both the layout and the background sprites are 1920 x 1080. I've tried re-scaling the background, but to no use.



White bar on the right side sounds like layout.

You might try resetting the canvas size and see if that fixes it?
Banned User
B
27
S
7
G
58
Posts: 1,229
Reputation: 34,790

Post » Mon Feb 20, 2017 8:52 pm

Resetting didn't do it, unfortunately. I'm out of ideas. I've tried re-scaling what i can. I even created another background behind the already excisting background. Perhaps it's google chrome doing it?
-K
B
8
S
1
Posts: 39
Reputation: 542

Post » Mon Feb 20, 2017 8:56 pm

Klungland wrote:Resetting didn't do it, unfortunately. I'm out of ideas. I've tried re-scaling what i can. I even created another background behind the already excisting background. Perhaps it's google chrome doing it?


That is a possibility and I have had problems with WebGL crashing. Try it it in another browser.

You might also play with the view settings.
Banned User
B
27
S
7
G
58
Posts: 1,229
Reputation: 34,790

Post » Mon Feb 20, 2017 9:14 pm

I seem to have fixed it by resetting the "fullscreen in browser" setting. I scrolled through all of them, and ended up on the same one. But now there's no whitebar. Thanks for your time lamar, I appreciate it.
-K
B
8
S
1
Posts: 39
Reputation: 542

Post » Mon Feb 20, 2017 9:56 pm

Klungland wrote:I seem to have fixed it by resetting the "fullscreen in browser" setting. I scrolled through all of them, and ended up on the same one. But now there's no whitebar. Thanks for your time lamar, I appreciate it.


No problem and glad you got it fixed. Now I know what to do if that happens to me lol!
Banned User
B
27
S
7
G
58
Posts: 1,229
Reputation: 34,790


Return to How do I....?

Who is online

Users browsing this forum: blue visionary, namaewayukidesu and 11 guests