Game not load in Chrome.

Discussion and feedback on Construct 2

Post » Sun Jan 10, 2016 11:55 am

Hello, not if it has discussed this but I happens when upload a game to bitballoon, It happens that the game does not load, I can see the bar but not move.
You need to load the page several times but still it is frustrating because sometimes not working.
Not so with arcade Scirra, there always load without failure.

I use bitballoon to preview my games and the last version of Chrome.
Does anyone know why not load the games ?.
B
28
S
11
G
20
Posts: 727
Reputation: 13,670

Post » Sun Jan 10, 2016 12:52 pm

Have you tested in other browsers?

Are there any console error messages?

Providing a link to the hosted exported project so others can test might help.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
129
S
29
G
77
Posts: 5,194
Reputation: 54,293

Post » Sun Jan 10, 2016 1:32 pm

Ok, I've been testing and, apparently, this only happens when a password for the site is used, then I think it's bitballoon error.

I always use passwords on my tests so I did not realized that the mistake was due to it.
I'm sorry.
I will continue testing.
B
28
S
11
G
20
Posts: 727
Reputation: 13,670

Post » Sun Jan 10, 2016 2:32 pm

@Mirlas I have had the same problem. Reached the same conclusion as you.
B
26
S
9
G
2
Posts: 78
Reputation: 2,524

Post » Mon Jan 11, 2016 11:17 am

Thanks for the test, for now I have no problems with this.
B
28
S
11
G
20
Posts: 727
Reputation: 13,670


Return to Construct 2 General

Who is online

Users browsing this forum: AekiroStudio and 6 guests