Game not playing sounds.

Bugs will be moved here once resolved.

Post » Tue Jun 26, 2012 3:20 pm

I have some sounds, a .m4a and .ogg file for the sound, and the game isn't playing the sound.
B
10
S
3
G
3
Posts: 45
Reputation: 2,984

Post » Tue Jun 26, 2012 3:35 pm

Help? Come on! Please help me!
B
10
S
3
G
3
Posts: 45
Reputation: 2,984

Post » Tue Jun 26, 2012 5:38 pm

Hey there, which browser are you using?
Can you send us an example .capx?
B
38
S
8
G
3
Posts: 438
Reputation: 6,869

Post » Tue Jun 26, 2012 6:42 pm

I finally got around to fixing it. The problem was that I had inserted a .ogg and a .m4a file, but it didn't like that I did that, so all I had to do was add just the .wav and then it worked.
B
10
S
3
G
3
Posts: 45
Reputation: 2,984

Post » Tue Jun 26, 2012 8:40 pm

Please see how to report bugs. Typically we cannot do anything about reports like this because you have not provided your .capx or at least an exported version of the project.

Construct 2 does not export, nor do any browsers support playing, .wav files. So I think it is highly unlikely that is the real solution.

Please also note from here:
[quote]Please allow 24 hours for a response. Replying with "can't anyone help?" after 20 minutes could be misconstrued as rudeness, since it is impossible all our forum visitors could have checked the thread in that time. If you're seeing a lot of views and no replies, don't forget we commonly have more search crawlers (e.g. Google) indexing the site than real users, so the views count may be inflated.[/quote]

Some emphasis added.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,610

Post » Tue Jun 26, 2012 9:17 pm

@Ashley, well for me, whenever I'd like to add a sound file to C2, I add it as a .wav file, then it is exported as a .ogg, and .m4a.
B
10
S
3
G
3
Posts: 45
Reputation: 2,984


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 5 guests