Game not showing?

Discussion and feedback on Construct 2

Post » Thu Dec 19, 2013 6:08 pm

So a little while back I exported my game and embed it, it worked just fine. I did some updates and now when exporting the game and testing it in the folder, it doesn't show up? I mean sometimes it will give a loading bar then turn to black. But most of the time it just turns to black. No reason, I cannot see why as there is aboslute nothing wrong with my game. No errors or any thing, previewing works just fine. Please help! Thanks.
B
8
S
1
Posts: 62
Reputation: 627

Post » Thu Dec 19, 2013 6:10 pm

This may seem unhelpful, but I don't want to give over my .capx file as I would like to keep my work copyright. Sorry!
B
8
S
1
Posts: 62
Reputation: 627

Post » Thu Dec 19, 2013 6:11 pm

You need to upload it to a server. Because of security issues, you can't open it locally.
B
61
S
20
G
56
Posts: 1,077
Reputation: 35,991

Post » Thu Dec 19, 2013 6:14 pm

There is little we can do without an example.

How is it when you try with some of the built-in examples?   Do they work OK for you?

What browsers are you testing with?

Have you recently updated your browsers?

Have you recently updated your graphic driver?

You really need to provide much more information if you want people to help you more effectively.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
136
S
31
G
86
Posts: 5,490
Reputation: 59,766


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 11 guests