Gaps between assests / bad scaling

Get help using Construct 2

Post » Fri Oct 27, 2017 3:56 pm

Message: kartony199 can only post plain text URLS until they have 500 rep. 3 URLS modified. Why?
Hello, I'm totally new at Construct 2. I try to make my first platform game but I've encountered a problem at the beginning. There is something wrong with scaling, I have gaps and some trashes between tiled assests.
What I'm doing wrong and how resolve this issue? Please help.

This happens when I try to upscale in editor:
http://i68.tinypic.com/32zjdxy.jpg

Firefox:
http://i68.tinypic.com/6plv6g.jpg

Chrome:
http://i67.tinypic.com/2074ad2.jpg

Pease see 'raw image' (bottom-left corner link)
Last edited by kartony199 on Fri Oct 27, 2017 4:11 pm, edited 2 times in total.
B
5
S
1
Posts: 14
Reputation: 341

Post » Fri Oct 27, 2017 5:48 pm

append a capx is better thing
B
19
S
8
G
8
Posts: 595
Reputation: 6,915

Post » Fri Oct 27, 2017 6:10 pm

Everything is absolutely fine when zoom in editor is set to 100%. Problems happens when I try to scale up or down, or when I 'publish' game in browsers.

expirebox.com/download/7058db5bfa57700d4eec5577801e010b.html
B
5
S
1
Posts: 14
Reputation: 341

Post » Fri Oct 27, 2017 8:04 pm

kartony199 wrote:Everything is absolutely fine when zoom in editor is set to 100%. Problems happens when I try to scale up or down, or when I 'publish' game in browsers.

expirebox.com/download/7058db5bfa57700d4eec5577801e010b.html

i think your problem is abuse "tiled backgroungd" for single sprites, here the capx correct
https://drive.google.com/open?id=0BwNG7 ... W9RNk9wNmc
B
19
S
8
G
8
Posts: 595
Reputation: 6,915

Post » Sat Oct 28, 2017 6:41 am

Wow it works :) Thank you. I'm gonna study what I did wrong.
B
5
S
1
Posts: 14
Reputation: 341


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 21 guests