Ghost Shooter tutorial - intro to Construct

Post your own tutorials, guides and demos.

Post » Sun Nov 18, 2007 4:17 pm

[url:2b42u1e6]http://www.scirra.com/files/ghostshootertut.zip[/url:2b42u1e6]

A complete beginner's guide to making a simple game, guiding you through the interface and making events.

Feedback on this tutorial would be appreciated, especially from complete beginners. Was it easy to follow? Did you get stuck anywhere?
Scirra Founder
B
384
S
227
G
86
Posts: 24,139
Reputation: 190,761

Post » Thu Dec 06, 2007 1:47 pm

I just checked out Construct and this tutorial last night, and I must say I found the tutorial easy to follow and informative in that it showed me where the most common controls and features were located. Good job.
B
1
S
1
G
5
Posts: 2
Reputation: 1,379

Post » Fri Feb 12, 2010 11:41 am

Logical, easy to follow - just the stuff for a beginner to get into Construct. By the end I was adding extra stuff and had a good grasp of what is what.

So keep up the great work both on Construct and the help materials :)
B
19
S
6
G
6
Posts: 1,101
Reputation: 5,646

Post » Thu Nov 11, 2010 1:37 pm

I'll bringing it to my Cafe ( www.daum.net portal service - exclusive than sites) and translate to korean... (+ restructuring it)
is that fine?
B
47
S
9
G
7
Posts: 75
Reputation: 7,566

Post » Thu Nov 11, 2010 10:50 pm

That's fine, it would be great to have translations of this tutorial.
Scirra Founder
B
384
S
227
G
86
Posts: 24,139
Reputation: 190,761

Post » Sun Jun 19, 2011 9:22 pm

thank you for this tutorial,

unfortunately I have a problem when I try to add the player's sprite, I can open it but in the Layout it's like the image is broken. Any guess ?
B
1
G
1
Posts: 2
Reputation: 429

Post » Sun Jun 19, 2011 9:48 pm

That's the issue with some nvidia graphics card. Make sure your sprite has power of two image - 32x32, 64x64, 128x128... that should fix your problem.
ImageImageImageImage
B
156
S
64
G
41
Posts: 2,589
Reputation: 34,603

Post » Sun Jun 19, 2011 10:50 pm

thanks dude, I just tried it out and it works perfectly now :)
B
1
G
1
Posts: 2
Reputation: 429

Post » Fri Jul 01, 2011 6:07 am

I get a 404 error when I use the link. Is this happening to anyone else?
B
16
S
2
G
1
Posts: 156
Reputation: 2,117

Post » Fri Jul 01, 2011 7:50 am

[QUOTE=Jim15] I get a 404 error when I use the link. Is this happening to anyone else?[/QUOTE]

This is a new forum launched on a new server etc. Some links will not work until fixed by the uploader - hopefully soon
If your vision so exceeds your ability, then look to something closer.
Moderator
B
129
S
29
G
78
Posts: 5,200
Reputation: 54,807

Next

Return to Your tutorials & example files

Who is online

Users browsing this forum: No registered users and 0 guests