Ghosted Anim menu Take 2

Bugs will be moved here once resolved.

Post » Tue Jun 11, 2013 4:53 am

Link to .capx file (required!):
Glitch in editor I can reproduce on multiple machines now.

Steps to reproduce:
1. Make a new project
2. create a new sprite
3. edit the sprite
4. if the "rectangle select" isn't on, select it. (may need to reopen the animation editor)
4. right click on the sprite frame in the animation frames window and select "duplicate" (which is ghosted but works)
5. Now when you right click in the animation edit window, (not on a frame) everything is ghosted

Observed result:
right click in the background of the anim window the options are all ghosted but the bottom one.

Expected result:
Rectangle edit should cause the odd ghosting.
Don't know if it's really worth fixing, just annoying.


Operating system & service pack:
Construct 2 version:
r332 on win 7
r333 on win 8

r102 on win XP 64bit works fine
    
B
226
S
60
G
33
Posts: 902
Reputation: 39,989

Post » Wed Jun 12, 2013 1:23 pm

Can't reproduce on Windows 8 64-bit, nothing is ever ghosted (not even the first 'Duplicate' option). Are you using multiple monitors by any chance?
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,250

Post » Wed Jun 12, 2013 7:06 pm

Ah, yes, does that cause this?

Wait, no, my laptop with windows 8 doesn't have multiple monitors, and it did it too.Paradox2013-06-12 19:06:58
B
226
S
60
G
33
Posts: 902
Reputation: 39,989


Return to Closed bugs

Who is online

Users browsing this forum: TheRealDannyyy and 1 guest