Google +1'd a blog post?

If you have found a bug, or have a suggestion/comment then leave it here

Post » Wed Feb 11, 2015 4:46 pm

How do i get a badge for this? I've managed it for the website homepage but I'm having trouble finding the button on blog posts?
B
41
S
12
G
14
Posts: 1,124
Reputation: 11,286

Post » Wed Feb 11, 2015 6:40 pm

I believe it's the "Add This" set of icons directly under the Blog text.
At least when I go back to my Blog +1 in 2012 the "Add This" Google button is missing from that page, like that's how I did it.
If it's not one of the main buttons, hover over the Orange + sign.
B
248
S
65
G
34
Posts: 906
Reputation: 41,349

Post » Wed Feb 11, 2015 6:49 pm

Hm, tried that, and it still doesn't appear to work. Is the badge not linked to the addthis selector?
B
41
S
12
G
14
Posts: 1,124
Reputation: 11,286

Post » Wed Feb 11, 2015 11:57 pm

Well, this seems to be a known issue since a long time.

I guess there is just no priority to fix it!
German speaking C2/3 Facebook Community

https://www.helmade.com
Check out our start-up and configure your own helmet in true 3D.
B
48
S
14
G
15
Posts: 1,175
Reputation: 12,448

Post » Thu Feb 12, 2015 12:00 am

Beaverlicious wrote:Well, this seems to be a known issue since a long time.

I guess there is just no priority to fix it!


:lol:
B
41
S
12
G
14
Posts: 1,124
Reputation: 11,286

Post » Thu Sep 17, 2015 7:02 am

i'm too, i can't find the button to Google +1'd a blog post, how can i do it?
B
12
S
2
G
1
Posts: 27
Reputation: 743


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests