Google play alert -- Apache Cordova Security Vunerabilities

Discussion and feedback on Construct 2

Post » Fri Nov 06, 2015 6:53 pm

"We wanted to let you know that your application is built on a version of Apache Cordova that contains security vulnerabilities. Please migrate your app to Apache Cordova v.3.5.1 or higher as soon as possible."

Howdy -
One of my games I published last year has this alert. I have not been in C2 mode for a while but winter is coming so its time to fire of a a few more apps to the play store. Anyone have an idea what this means?

Thanks
B
3
Posts: 5
Reputation: 187

Post » Sat Nov 07, 2015 4:37 pm

I would just export with the newest version of cordova.
Image
B
12
S
2
Posts: 91
Reputation: 862


Return to Construct 2 General

Who is online

Users browsing this forum: Cojoyo, paxto22, Unconnected and 6 guests