Google Play and the Crosswalk for android.

Get help using Construct 2

Post » Tue Apr 15, 2014 8:47 pm

Hello everyone, how are you?

Guys, I've followed all the steps in the tutorial on who to publish my game for an Android device, I paid 25,00$ to create an developer account at google play, downloaded that XDK thing, did everything I was told to and manage to publish my game at google play, here:

https://play.google.com/store/apps/deta ... com.thecat

But unfortunately I'm not being able to play it, neither me or any of my friends who I asked to try it. We receive the same error message "Your device is not compatible with this version".

And then, what the hell? my device is 4.2 it should work just fine, so I have no ideia on what's going on.

Have you guys seen anything like it? Have you faced this problem too? Do you know what is the problem? What to do? Should I try and contact google instead ? Any ideas?

Thank you since now ^^
B
17
S
7
Posts: 280
Reputation: 2,522

Post » Wed Apr 16, 2014 12:21 am

Try recompilate with CocoonJS.
B
28
S
2
G
3
Posts: 20
Reputation: 3,535

Post » Thu Apr 17, 2014 4:42 pm

Well it kinda worked. The game can be downloaded now, but it won't start o-o
B
17
S
7
Posts: 280
Reputation: 2,522

Post » Thu Apr 17, 2014 5:07 pm

Make sure you don't set a MAX version when you package your game or upload it
B
49
S
12
G
10
Posts: 1,833
Reputation: 14,603

Post » Thu Apr 17, 2014 8:39 pm

Max version?
B
17
S
7
Posts: 280
Reputation: 2,522


Return to How do I....?

Who is online

Users browsing this forum: pegasus6464 and 26 guests