Google play help.

Get help using Construct 2

Post » Mon Feb 02, 2015 6:44 pm

Hi all.

In my developers console at google play store i am seeing this message
google play error.jpg


Details of the allert:
Your app is statically linking against a version of OpenSSL that has multiple security vulnerabilities. You should update OpenSSL as soon as possible.
The vulnerabilities were addressed in OpenSSL versions beginning with 1.0.1h, 1.0.0m, and 0.9.8za. To confirm your OpenSSL version, you can do a grep via ("$ unzip -p YourApp.apk | strings | grep "OpenSSL""). For more information about the vulnerability, please consult http://www.openssl.org/news/secadv_20140605.txt.
To confirm that you've upgraded correctly, upload the updated version to the Developer Console and check back after five hours.
Please note, while it's unclear whether these specific issues affect your application, applications with vulnerabilities that expose users to risk of compromise may be considered "dangerous products" and subject to removal from Google Play.

What does this mean, and how "please guide" do i solve this.

Kind Regards
savvy001
You do not have the required permissions to view the files attached to this post.
B
59
S
21
G
14
Posts: 779
Reputation: 13,927

Post » Sat Feb 14, 2015 3:38 am

It lies you could fix? I have the same problem ...
B
33
S
6
G
2
Posts: 13
Reputation: 2,963

Post » Sat Feb 14, 2015 3:47 am

Update your app with the beta crosswalk instead of stable to fix.

how to

in XDK build setting there is a option under crosswalk for android that ask for Crosswalk version just type beta. Then rebuild app.
B
42
S
17
G
2
Posts: 850
Reputation: 6,209

Post » Sat Feb 14, 2015 3:59 am

@volkiller730

Version 10 is the last one right? If you type beta it will always get the last beta version?Or is it better to type 10 directly?
B
56
S
21
G
3
Posts: 602
Reputation: 6,612

Post » Sat Feb 14, 2015 4:29 am

yeah it it. I just type beta and it get the must current beta out for the XDK
B
42
S
17
G
2
Posts: 850
Reputation: 6,209

Post » Sat Feb 14, 2015 8:25 am

Great news @volkiller730
going to check it out.
B
59
S
21
G
14
Posts: 779
Reputation: 13,927

Post » Sat Feb 14, 2015 2:04 pm

thanks but still gives me the same error, you could paste a screenshot, and excuse my ignorance!
B
33
S
6
G
2
Posts: 13
Reputation: 2,963

Post » Sat Feb 14, 2015 3:57 pm

RUDDYCRUZ wrote:thanks but still gives me the same error, you could paste a screenshot, and excuse my ignorance!

Build settings > android-crosswalk and then search for crosswalk version field and type "10" or "Beta"
2222.jpg
You do not have the required permissions to view the files attached to this post.
B
56
S
21
G
3
Posts: 602
Reputation: 6,612

Post » Sat Feb 14, 2015 5:37 pm

Thank You !!!!! even so I was still giving the error, but try the option Upload project NO: USE EXISTING Thanks again ...................
B
33
S
6
G
2
Posts: 13
Reputation: 2,963

Post » Sat Feb 14, 2015 8:49 pm

It takes a couple of hours for the warning to go away
B
8
S
1
Posts: 90
Reputation: 644


Return to How do I....?

Who is online

Users browsing this forum: dop2000, Kin, Lancifer and 34 guests