Google Play warning: A vulnerable version of Apache Cordova

Discussion and feedback on Construct 2

Post » Tue Feb 09, 2016 9:45 am

Hi!

I use Intel SDK Crosswalk to build my game. And I've got the following message from Google Play yesterday:

Google Play warning: You are using a vulnerable version of Apache Cordova
....
Please migrate your app(s) to Apache Cordova v.4.1.1 or higher as soon as possible and increment the version number of the upgraded APK. Beginning May 9, 2016, Google Play
....


I use CLI 4.1.2. Does it mean I use Apache Cordova 4.1.2?

If doesn't, how can I migrate to Apache Cordova 4.1.1 or higher and continue to use CLI 4.1.2 (When I compile my game with CLI 5.1.1 it doesn't run on some devices)

10x
B
10
S
2
Posts: 71
Reputation: 696

Post » Tue Feb 09, 2016 11:24 am

B
10
S
2
Posts: 71
Reputation: 696

Post » Tue Feb 09, 2016 12:39 pm

Scirra Founder
B
395
S
233
G
88
Posts: 24,376
Reputation: 193,842


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 11 guests