Got problem with sound didn't play after export to apk

Get help using Construct 2

Post » Fri Jun 02, 2017 3:07 pm

Hi all i got sound problem with my project. I make a platform game and have imported sounds (ogg file) but when i have export to apk using cocoon io and try test it in my phone a few sound can't play in game (like sound in main menu.) but sound in stage game can play. Can someone explain to me what the error is? I have add preload to call the sound in my loading project but it didn't works. Btw i using construct 2 2.239. Thanks :roll:
B
9
Posts: 20
Reputation: 367

Post » Sat Jun 03, 2017 12:53 pm

NgTrent wrote:Hi all i got sound problem with my project. I make a platform game and have imported sounds (ogg file) but when i have export to apk using cocoon io and try test it in my phone a few sound can't play in game (like sound in main menu.) but sound in stage game can play. Can someone explain to me what the error is? I have add preload to call the sound in my loading project but it didn't works. Btw i using construct 2 2.239. Thanks :roll:


You should import your audio files in wav format as it also create a m4a file at the same time. I see you're using cocoon, lately, their service is having issues from C2 users messing up their build apks, I suspect that you're encountering the latest problem of cocoon apk builder. Most probably your problem right now has nothing to do with C2. You should be using the latest stable C2 version, I'm pretty sure cocoon is the culprit. Hopefully they'll fix this problem soon. Good luck.
B
47
S
14
G
20
Posts: 87
Reputation: 12,913

Post » Tue Jul 11, 2017 4:49 am

Thanks for advice. It's works... :D
B
9
Posts: 20
Reputation: 367


Return to How do I....?

Who is online

Users browsing this forum: brunopalermo and 6 guests