Graphical Glitch

Bugs will be moved here once resolved.

Post » Sat Jun 22, 2013 7:08 pm

Link to .capx file (required!):
https://www.dropbox.com/s/t30ihrk3yku0q8s/GraphicalGlitch.png

There is no .capx attached because it is not an issue with a single project. I've reproduced it with new AND existing projects. Don't auto-delete this, pretty please?

Steps to reproduce:
1. Install Construct 2 r135
2. Uninstall Construct 2 r135
3. Install Construct 2 r132
4. Start Construct 2 r132

Observed result:
Graphical glitch, see screenshot.

Expected result:
Business as usual.

Browsers affected:
Chrome: N/A
Firefox: N/A
Internet Explorer: N/A

Operating system & service pack:
Windows 7, Service Pack 1. Updated my graphics drivers, even though it wasn't an issue with any other release of Construct 2.

Edit: Forgot to add my graphics card is a Nvidia Geforce GT 540M (laptop).

Construct 2 version:
r132
    
After not having used C2 in a while I downloaded the latest beta release. It kept crashing on me (not just the Alt button bug, freezing after a seemingly random amount of time), so I downloaded the latest stable release (r132), uninstalling the beta release in the process. After I ran C2, whatever I did, the graphical glitch keeps showing up. I've tried making new projects (it doesn't show up without a project loaded or created), all with the same result.

If I install r135 (uninstalling r132 in the process), the graphical glitch does not appear, but then I'm stuck with the crashes. BigMistake2013-06-22 19:10:57
B
19
S
5
G
2
Posts: 22
Reputation: 2,465

Post » Sat Jun 22, 2013 7:16 pm

Hello, there is a closed bug with something that seems to be the same problem.

Hopefully it will help you
http://www.scirra.com/forum/ui-problem-with-r132-after-installing-r135_topic69674.html
B
19
S
4
G
4
Posts: 71
Reputation: 3,913

Post » Sat Jun 22, 2013 7:20 pm

I feel so stupid right now. Sorry, can close/delete this one.
B
19
S
5
G
2
Posts: 22
Reputation: 2,465


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest