Gravatar doesn't work...

If you have found a bug, or have a suggestion/comment then leave it here

Post » Mon Jan 27, 2014 6:41 am

I'm currently on train, so i'm not sure if it is a problem of my mobile or a general thing, but all gravatars seem to be reseted to default.
Image
Check out our start-up and configure your own helmet in true 3D.
B
44
S
12
G
11
Posts: 1,154
Reputation: 10,063

Post » Mon Jan 27, 2014 5:07 pm

My Gravatar isn't working either. There's nothing wrong on Gravatar's end. I've reuploaded my image several times. It never updates and it never changes. All I get is this dumb yellow robot. There's nothing I can do to help fix it.

Would be nice if someone could help fix this...Infinitys End2014-01-27 17:09:18
B
13
S
1
G
1
Posts: 16
Reputation: 1,566

Post » Mon Jan 27, 2014 8:17 pm

Well, this is my first post of the day, so let's see...

EDIT: Hmmm, my Gravatar appears to be working still.danialgoodwin2014-01-27 20:18:15
B
20
S
4
G
1
Posts: 185
Reputation: 2,563

Post » Mon Jan 27, 2014 11:32 pm

It works again...perhaps it was an issue on the gravatar-servers or something...
Image
Check out our start-up and configure your own helmet in true 3D.
B
44
S
12
G
11
Posts: 1,154
Reputation: 10,063

Post » Thu Jan 30, 2014 11:55 pm

Yeah... still not working for me. Really annoying.
Works for Wordpress sites and a number of other things, so I'm not sure whether it's a problem with my account on this forum or not.Infinitys End2014-01-30 23:55:41
B
13
S
1
G
1
Posts: 16
Reputation: 1,566

Post » Fri Jan 31, 2014 1:41 pm

Check this tutorial out and make sure you're using/setting a gravatar to the correct email adress.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
296
S
119
G
96
Posts: 7,328
Reputation: 71,298

Post » Sat Feb 01, 2014 7:53 pm

[QUOTE=Kyatric] Check this tutorial out and make sure you're using/setting a gravatar to the correct email adress.[/QUOTE]
well that's embarrassing, it was the email address thing. I don't know why I changed it but I guess that makes sense. Thanks!
B
13
S
1
G
1
Posts: 16
Reputation: 1,566

Post » Tue Apr 07, 2015 3:53 pm

Hi everyone, I also think there is perhaps a kind of refresh problem...
Gravatar changed and cache cleared but it seems to remain static. Cron timing?
B
37
S
14
G
9
Posts: 62
Reputation: 7,238

Post » Tue Apr 07, 2015 4:22 pm

All seems to be ok when posting, not yet for profiling... ;-)
B
37
S
14
G
9
Posts: 62
Reputation: 7,238


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests