Gray screen of uploaded game in Arcade

If you have found a bug, or have a suggestion/comment then leave it here

Post » Thu May 02, 2013 12:22 pm

release 127
B
8
S
2
G
4
Posts: 17
Reputation: 3,372

Post » Tue May 21, 2013 11:49 am

@Ashley @Tom
After new releases, I can play 'new games' in Arcade with Firefox, but still not in Chrome.
In console I got 1 error, saying 'Uncaught TypeError: Cannot set property 'kj' of null'
B
23
S
8
G
1
Posts: 172
Reputation: 2,778

Post » Tue May 21, 2013 3:05 pm

This happened with me on my MegaMan Engine... Works now on some pcs. Right now I'm using a college pc and it does not work. (Using WinXP and updated Chrome)
B
52
S
10
G
6
Posts: 133
Reputation: 8,715

Post » Thu May 23, 2013 2:04 am

Same here. Game doesn't work with a college pc, but it's ok on my laptop. shaircast2013-05-23 02:04:43
B
23
S
8
G
1
Posts: 172
Reputation: 2,778

Post » Fri Jun 07, 2013 12:28 pm

I've been experiencing this as well, games in the arcade play on my work PC (Win XP, Chrome) but not my home laptop (Win 7, Chrome). Any idea what causes this? I've tried clearing my cache and everything but nothing seems to help
B
12
S
3
G
2
Posts: 13
Reputation: 1,823

Post » Tue Jul 30, 2013 7:40 pm

Edit: sorry, im an idiot :)Fluffhead2013-07-30 19:59:08
B
10
S
2
G
1
Posts: 5
Reputation: 1,868

Post » Wed Aug 20, 2014 4:19 pm

Tom wrote:What version of Construct 2 was that exported in?


Hello I uploaded my game demo yesterday after you guys released the new build:
https://www.scirra.com/arcade/addicting ... 7498/bouch

The grey screen problem keeps coming.

So I thought it was something wrong with the upload and uploaded it again:
https://www.scirra.com/arcade/addicting ... 7500/bouch

Yet that didn't work either. So I was checking this earlier and I still have nothing! You said it was fixed in that old update but still I'm having this problem

This is what dev tools say:
Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) tweet_button.1407888064.html:1
Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) tweet_button.1407888064.html:1
Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: (-webkit-min-device-pixel-ratio: 1.5), (min-resolution: 144dpi) tweet_button.1407888064.html:1
Document was loaded from Application Cache with manifest http://static1.scirra.net/arcade/games/ ... e.appcache www.scirra.com/arcade/addicting-action- ... 98/bouch:1
Application Cache Checking event www.scirra.com/arcade/addicting-action- ... 98/bouch:1
Failed to load resource: the server responded with a status of 404 (Not Found) http://static1.scirra.net/arcade/games/ ... athfind.js
Application Cache NoUpdate event www.scirra.com/arcade/addicting-action- ... 98/bouch:1
Uncaught ReferenceError: getParameterByName is not defined static1.scirra.net/arcade/games/17498/c2runtime.js:24654

I tried both Google Chrome and Internet Exploler

Also if it's fixed somehow, how can I delete this? https://www.scirra.com/arcade/addicting ... 7500/bouch
B
8
S
2
Posts: 10
Reputation: 831

Post » Fri Jan 02, 2015 10:47 pm

hi there!
I'm uploaded my game in Arcade, but i see only grey screen, game not load (chrome).
http://www.scirra.com/arcade/addicting- ... /sandstorm
please, check my game and feedback. and how fix this problem?
B
7
S
1
Posts: 15
Reputation: 643

Post » Fri Jan 02, 2015 11:04 pm

@hostage: Checking for errors in browsers
Apparently you're doing something wrong with the web audio API.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 7,000
Reputation: 57,795

Previous

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 4 guests