Help Me. I have a some bug.

For questions about using Classic.

Post » Sat Oct 31, 2009 1:18 pm

I have a bug, just look at screen shot:


I:
1. create new project
2. try add some sprite
3. and boom

Please help me, because i dont know what i can do to fix it.

Construct lover.

P.S.
I need a help.

__________________________
Edit.
I need a help, because i cant makes games now, on my new, absolutely awesome PC.
B
1
G
3
Posts: 3
Reputation: 831

Post » Sat Oct 31, 2009 2:32 pm

What version of construct are you using?
B
5
S
2
G
4
Posts: 632
Reputation: 2,829

Post » Sat Oct 31, 2009 2:34 pm

Did you install the directX9 that came in the install package? Even if you have directX 10 you must install these DX9 optional files. They won't overwrite your current version.
B
25
S
3
G
6
Posts: 1,197
Reputation: 5,620

Post » Sat Oct 31, 2009 3:57 pm

I have a laters version of Construct.

In my opinion i have a DX9. But i download this package: http://www.microsoft.com/downloads/deta ... laylang=en but i cant install it, because i have it.

So, what can i do now?
B
1
G
3
Posts: 3
Reputation: 831

Post » Sat Oct 31, 2009 4:01 pm

You need the optional package, August 2008 I believe. That one is not included with general 9.0c package.

The proper package is included with Construct install, did you allow it to install DX9?
B
62
S
21
G
12
Posts: 1,910
Reputation: 13,155

Post » Sat Oct 31, 2009 4:30 pm

In case you don't have the latest version of the DirectX runtime, here's a link to the web installer from Microsoft's website:

DirectX Runtime Installer
Moderator
B
98
S
37
G
19
Posts: 1,584
Reputation: 17,817

Post » Sat Oct 31, 2009 4:37 pm

So i download and install sukcesfull this: http://www.microsoft.com/downloads/than ... layLang=en

But, it does not help. So next i download stuff from linkman2004 but package told: you have a latest DX.

So i still have a problem.
B
1
G
3
Posts: 3
Reputation: 831

Post » Sat Oct 31, 2009 9:59 pm

What video card do you have?
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 6 guests