Help needed with preview error

Discussion and feedback on Construct 2

Post » Tue Mar 01, 2016 12:04 pm

I am trying to preview my project with C2 version r223 but i am getting the following error message, and do not seem to be able to come up with a reason why or a fix?

"Unable to launch browser 'NW.js' for preview. Please ensure the latest version of this browser is installed on this computer. Alternatively, change the 'Preview browser' setting in project properties to another browser."

I have tryed on 3-4 different browsers and keep getting the same message, I do not seem to need any updates to my browsers either

Would be really grateful for some help with this

Thanks
B
3
Posts: 4
Reputation: 183

Post » Tue Mar 01, 2016 12:22 pm

danashby wrote:I am trying to preview my project with C2 version r223 but i am getting the following error message, and do not seem to be able to come up with a reason why or a fix?

"Unable to launch browser 'NW.js' for preview. Please ensure the latest version of this browser is installed on this computer. Alternatively, change the 'Preview browser' setting in project properties to another browser."

I have tryed on 3-4 different browsers and keep getting the same message, I do not seem to need any updates to my browsers either

Would be really grateful for some help with this

Thanks


Have you downloaded and installed the latest NW.js build from below?

https://www.scirra.com/nwjs

Latest version is v0.13.0 beta 7.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,386
Reputation: 58,454

Post » Tue Mar 01, 2016 12:28 pm

That's fixed it

Thank you
B
3
Posts: 4
Reputation: 183


Return to Construct 2 General

Who is online

Users browsing this forum: tumira and 3 guests