[help] video not playing after exporting with intel xdk

Get help using Construct 2

Post » Thu Dec 10, 2015 7:46 am

so, I have a project that uses a video object, when I tested in construct 2 (in chrome) the video plays without a problem, but after I export it with cordova and built it with intel XDK then the video doesn't play (all the sounds play without problem, only the video)

when first exporting in C2, I didn't check the "uses media" permissions checkbox (which I think is the reason). But in the second time compiling, I checked the "uses media" checkbox but the video still doesn't play.

does anyone know what's wrong? is there anything I should do in the intel XDK tool? any help is appreciated.

btw, here's the code of my video

Code: Select all
Mouse On left button clicked on instructions   |    Audio Stop all
-or-                                           |    Video Set position to (0, 0)
Touch On Touch instructions                    |    Video Play



the Audio Stop all action worked because the BGM stopped, but the strange thing is the video doesn't play

oh yeah, the filename for the video file is correct but I only have the WebM source, I left the OGG Theora and H.264 sources empty. Is that the cause?
B
45
S
13
G
2
Posts: 173
Reputation: 5,306

Return to How do I....?

Who is online

Users browsing this forum: celstrider, cgsammu, justifun, LaurenceBedford, Magistross, varr and 13 guests