Help with a web font problem!

Get help using Construct 2

Post » Mon Sep 28, 2015 5:12 pm

Hi all,

I've tried various ways to get a webfont to load in my construct 2 html 5 game hosted at a G Drive but I can't get the fonts to load at all. Initially I tried creating webfonts from a custom font and adding the font files and css into the game files (bundling them to the same location as the index - and pointing the 'Set web font' action at the folder) but that never worked. Now I am trying to point the 'Set web font' action to a Google font, but again it still isn't working.

If I upload the capx could some kind person take a look please and see where maybe I'm going wrong?

Thanks in advance.

Dan
B
4
Posts: 9
Reputation: 216

Post » Mon Sep 28, 2015 11:20 pm

I like giving game advice more than I actually like making games ;)

Image
B
40
S
15
G
3
Posts: 129
Reputation: 4,651

Post » Tue Sep 29, 2015 5:20 am

Thanks Tabloid A I've already read that and the other Web font tutorial hosted on Scirra. Neither apapproach worked - hence I'm wondering of I've set it up correctly. I've created a test project using Google fonts now and when I host/run that the fonts work in IE but not Chrome so I'm just stumped.
B
4
Posts: 9
Reputation: 216

Post » Tue Sep 29, 2015 9:41 am

I haven't try this myself, but what about making a hi-rez Sprite font version of the font?
https://www.youtube.com/watch?v=iN3y-eBDSzI
B
16
S
6
G
2
Posts: 164
Reputation: 3,207


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 14 guests