Page 1 of 1

help with background.

PostPosted: Mon Dec 30, 2013 9:24 am
by bartsimpsonredux
ok where to start. im quite new to this so please bare with me.
So what im trying to do is recreate one of my fav games "eswat" for the genesis system. ive managed to capture sprite animations using "gens+" and turning off certain layers and a screen capture program and are ready to start making my game.
But im having background issues. ive got gens+ res at 640x480 when the pics are taken, then i open the pic to photoshop to make sure of size also to save as png file and basically build the background map for use in construct.
so first of all i used 1 640x480 screen capture made into png and loaded it into construct as a sprite (used sprite as it not a repeating bacground) and it fit perfectly into the play window.

heres the problem, i then got the next screen shot of the next tile of the map,loaded it in photoshop aligned them together to make a 1280x480 png. but when loaded into construct2 on a layout of 1280x480 the image gets squashed into the 640x480 play window and the rest is just an empty boundary box???? instead of covering the whole layout with the image.

am i just being stupid or?? please help

Re: help with background.

PostPosted: Mon Dec 30, 2013 9:49 am
by LittleStain
Set the image width and height in it's properties, it should be ok.

Re: help with background.

PostPosted: Mon Dec 30, 2013 10:21 am
by bartsimpsonredux
thankyou for timely reply, unfortunately i have already checked the size in the properties. but what im finding is that the boundary box for the image covers the layout but the image itself is being squashed into the play window