How do I Add XP support (Nw.Js)?

Get help using Construct 2

Post » Tue May 16, 2017 11:27 am

I am employed at a company that makes educational games for schools. (well i am the only persona actually making the games)
I have finished the first game and am wondering if there is a way for the app to be supported by XP?

I understand Nw.Js stopped support for XP awhile ago but i am wondering is there a way to rollback to an older version of Nw.Js and exported through that so that the app is XP compatible.

Thanks.
B
5
S
1
Posts: 65
Reputation: 507

Post » Tue May 16, 2017 11:46 am

ErudioLtd wrote:I am employed at a company that makes educational games for schools. (well i am the only persona actually making the games)
I have finished the first game and am wondering if there is a way for the app to be supported by XP?

I understand Nw.Js stopped support for XP awhile ago but i am wondering is there a way to rollback to an older version of Nw.Js and exported through that so that the app is XP compatible.

Thanks.


There is a forum post HERE with a suggestion.

Otherwise, I reckon you would need to investigate when support was removed from NW.js and rollback NWjs to a prior version. It is also likely that you would need to roll back C2 to an earlier version, which could obviously have quite an effect on your project.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,386
Reputation: 58,454


Return to How do I....?

Who is online

Users browsing this forum: jorgmaquoi, R0J0hound, tarek2 and 16 guests