How do I "Disable effects in EDITOR only"

Get help using Construct 2

Post » Thu Jan 31, 2013 9:50 pm

I added the Water effect to some layouts...

But because of the distortion it impossible to edit elements in layout until I remove the effect, and add back afters the edits.

Exists something to just "disabled" effects from editor (Still activated in game)?

Another thing, is there a way to set "disabled" in game by default?
B
10
Posts: 19
Reputation: 1,459

Post » Thu Jan 31, 2013 11:00 pm

3rd post on this in under a week. Please try to use the search bar, guys. Nearly everything has been asked once already ^^

Anyway, if you disable WebGL the effects will not show up in the editor. Not the best workaround but that's it.
Image
B
225
S
27
G
13
Posts: 1,774
Reputation: 18,024


Return to How do I....?

Who is online

Users browsing this forum: Lof, Yahoo [Bot], YoHoho and 20 guests