How do I disable webgl effects in Editor?

Get help using Construct 2

Post » Mon Jul 25, 2016 10:38 pm

Hi guys, I add an effect to the entire project and it shows instantly in editor, and i want that effect to show only when an action happens in game, and is so annoying working with the effect added to the project. Is there like a button to disable the effect so it doesnt appear in editor. Attached image with a reference to what im saying.

Image
B
29
S
4
G
1
Posts: 23
Reputation: 2,791

Post » Tue Jul 26, 2016 12:28 am

Make the layer invisible while you work? Change the radius property to 0 and set it to 50 on start of layout? Just throwing some ideas out there, don't haveC2 in front of me right now.
Mistakes were made.
B
55
S
28
G
115
Posts: 1,709
Reputation: 65,116

Post » Tue Jul 26, 2016 12:58 am

In your project settings, set Preview effects to No.
B
49
S
23
G
66
Posts: 1,147
Reputation: 39,095

Post » Tue Jul 26, 2016 5:45 am

Wow how did i missed that!!, Thanks so much c:
B
29
S
4
G
1
Posts: 23
Reputation: 2,791


Return to How do I....?

Who is online

Users browsing this forum: jtibbles, yvonnesus and 21 guests