How do I fix Facebook Hi-score

Get help using Construct 2

Post » Fri Jun 24, 2016 5:47 pm

Hello there, I couldn't find help in other topics, and I also saw users with the same problem, so I'm creating this one.
I'm trying to get my facebook app hi-score working, but when trying to show it, the score is always 0.

I used @Ashley's instruction (from 2011) to do so: (from this topic)
+ On hi score
-> Append text Facebook.HiscoreRank & ": " & Facebook.HiscoreName & " - " & Facebook.Score & newline

Image

When prompted to login, the only request I set is to Publish Scores. This is what happens : ( I translated it, because it was in Portuguese)
Image
I'm wondering if I have to send item user_games_activity for approval on app review (facebook).
If someone has any information about this and could help, I'd really appreciate! Thanks!
B
27
S
7
G
6
Posts: 34
Reputation: 4,891

Post » Mon Sep 19, 2016 12:06 am

you have to. they'll ask you to capture some footage of the game..
B
15
S
4
Posts: 25
Reputation: 1,125

Post » Wed Sep 21, 2016 2:48 pm

Damn... I'm having the same problem. I sent the footage and the Facebook guys said I only need publish_actions but i don't think it works ok.
B
15
S
4
Posts: 25
Reputation: 1,125

Post » Wed Sep 21, 2016 10:51 pm

Yeah, that seems to be a problem. I got user_games_activity aproved but nothing's changed. I left it behind, guess it's not working anyway.
B
27
S
7
G
6
Posts: 34
Reputation: 4,891

Post » Fri Nov 18, 2016 1:04 pm

ahh yes, it also happened to me too, @omega6 do you have idea to fix this facebook highscore problem?
~Everyone can make GAMEs~
B
55
S
11
G
1
Posts: 414
Reputation: 5,786


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 5 guests