How do I fix Minify script error?

Get help using Construct 2

Post » Wed Apr 20, 2016 10:48 am

I'm testing to change Scirra Construct 2 projects to .exe. Because, I want to share it to others. So when I change it to .exe, it says that I must have Java 8+ installed. So, installed Java 8 Update 77 (the latest update), than I try it one more time, the error message appeared again. I reinstalled Java 8, and it stills don't work.. PLEASE HELP!! :?: :?: :?:
B
5
Posts: 15
Reputation: 255

Post » Wed Apr 20, 2016 10:56 am

Please give more information, such as OS, C2 version, NWjs version.

This will help us to try and determine your problem.

As you are trying to export using NWjs, then minifying is not really necessary, especially if just sharing with friends.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
137
S
31
G
87
Posts: 5,548
Reputation: 60,440

Post » Wed Apr 20, 2016 11:59 am

zenox98 wrote:Please give more information, such as OS, C2 version, NWjs version.

This will help us to try and determine your problem.

As you are trying to export using NWjs, then minifying is not really necessary, especially if just sharing with friends.


My Specs :

Processor : Intel(R) Celeron(R) CPU 887 @ 1.50Ghz
RAM : 2.00 GB (1.79 GB usable)
32-bit operating system
Service Pack 1

Java 8 Update 77 (32-bit)

Construct 2 r213

NW.js v0.12.0 (Chronium 41) [r216 and older only]
B
5
Posts: 15
Reputation: 255

Post » Wed Apr 20, 2016 12:08 pm

Why on Earth are you still using such an old version? Supporting such an old version is not really such a good idea.

Many bugs have since been fixed, some of which may have an impact on any problems you are having.

Please update to the latest stable r227 and try again.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
137
S
31
G
87
Posts: 5,548
Reputation: 60,440


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 11 guests