How do I fix the animation in my capx file

Get help using Construct 2

Post » Tue May 20, 2014 1:49 pm

Hello everyone, I am quite new for using this software and I have read the tutorial about how to make platform game. Here is the question, when I set up an animation by using Jepg file it works totally fine, but when I replace with png files without changing any setting and with correct frames an animation stuck on certain frame.

Problem inside the file are walk animation and attack animation has bug me out.

Can somebody please help me to solve this problem...I really do need help...
You do not have the required permissions to view the files attached to this post.
Last edited by j8181 on Tue May 20, 2014 1:57 pm, edited 1 time in total.
B
1
Posts: 4
Reputation: 133

Post » Tue May 20, 2014 1:51 pm

Is your speed set to a speed other than 0?
Is your animation put on loop?
Do you have an event to play the animation?
B
10
S
2
Posts: 22
Reputation: 654

Post » Tue May 20, 2014 1:53 pm

I have set the animation speed in 7 and yes I have set the loop and having event for animation.
B
1
Posts: 4
Reputation: 133

Post » Tue May 20, 2014 1:54 pm

for some reason I can't really explain this problem well, but I can't post download link here...
B
1
Posts: 4
Reputation: 133

Post » Tue May 20, 2014 1:58 pm

oh...I just realize I can use attach function for uploading my file...my bad :D
B
1
Posts: 4
Reputation: 133


Return to How do I....?

Who is online

Users browsing this forum: mekonbekon and 21 guests