How do I Fix this crosswalk error

Get help using Construct 2

Post » Fri Jun 27, 2014 4:47 am

So I'm getting "an error occurred while building the application. Verify your build assets are correct and try again. " this is the same build I built the other day. I didn't make any changes to my game I just reset my phone and didn't have the email with the link so I did it again and I'm getting this error. Any ideas?
B
4
S
1
Posts: 27
Reputation: 504

Post » Fri Jun 27, 2014 6:12 pm

Anyone?
B
4
S
1
Posts: 27
Reputation: 504

Post » Tue Jul 08, 2014 6:55 am

I'm having the same error and can't get it to work, did you resolved this?
B
9
S
2
Posts: 20
Reputation: 1,139

Post » Tue Jul 08, 2014 11:49 am

well before u click the build button u need to enter the details in the assets and details tab on top
B
15
S
3
G
1
Posts: 111
Reputation: 1,664

Post » Thu Jul 10, 2014 3:47 am

@josiascaignard I did fix it, all I did was restart my computer and everything was working again. It was strange, I hadn't changed anything on it and it just didn't work. I hadn't started my computer for a few days so I tried that and everything started to work again. I hope that helps, if not this community is pretty good. There is also a subreddit r/construct that you could check out to get your questions answered.
B
4
S
1
Posts: 27
Reputation: 504

Post » Thu Jul 10, 2014 7:29 pm

@giffjo I also fixed my problem but it was a problem of mine, since I gave name to a sprite and it contained special characters, specifically it's name was "no_está" and that was causing problems with crosswalk since doesn't support special characters, it was a pretty stupid mistake by me. Thanks for sharing yor experience anyway.
B
9
S
2
Posts: 20
Reputation: 1,139


Return to How do I....?

Who is online

Users browsing this forum: Clark Thy Lord and 1 guest