How do I fix this small problem?

Get help using Construct 2

Post » Sat Jul 29, 2017 8:22 am

So I have fixed already a lot of problems of my app but I am stuck at a small one .

When I compile my app with Webview and Webview+ at the loading screen of my app the icon which comes from left to center of the app it appears only as a black square , but the background is the same.

When I compile my app with Canvas it only appears the splach screen of Cocoon and the app closes.

Some other person tried my app and the loading screen appeared right , but the background of the app it was different.

Please Help !
B
7
S
1
Posts: 75
Reputation: 529

Post » Sat Jul 29, 2017 8:44 am

I forgot to add that maybe the problem are the events or the fact that the image is in png format.
B
7
S
1
Posts: 75
Reputation: 529

Post » Sat Jul 29, 2017 1:32 pm

I am going to bump this thread . Still waiting!!!
B
7
S
1
Posts: 75
Reputation: 529

Post » Sat Jul 29, 2017 5:26 pm

Help , please. !!!! Also bump.
B
7
S
1
Posts: 75
Reputation: 529

Post » Sun Jul 30, 2017 8:01 am

For God's sake please help, Have passed already one month after I completely finished my app but a lot of problems have stopped me from publishing it .

Sorry for being impatient!
B
7
S
1
Posts: 75
Reputation: 529

Post » Sun Jul 30, 2017 4:29 pm

Help , for fuck sake , I spent time and put work into this . One million problems for just a fucking simple soundboard app.
I tried compiling with Intel , Cocoon, PhoneGap , android studio, some other shit . but a lot of problems appear.
I exported the project as cordova , html ,scirra arcade , cocoonjs etc but it doesn't work.
Give me explanations staff.

Help users.
B
7
S
1
Posts: 75
Reputation: 529

Post » Sun Jul 30, 2017 4:39 pm

You don't own the people who use the forum, if they want to reply they will, if not its their choice. Swearing and using bad words will not make them reply any faster. Also you literally broke every single rule on the forum for posting, multiple treads in a row, using bad language, calling people names etc, which can result in a ban if the moderators choose to.

Usually if you don't get reply its because you didn't explained your problem right, so adding screenshots of the events the look of the app on the phone and adding further descriptions would help to the problem.

But you just choose to be rude and impatient instead.
Like my work? Fallow me on social media, and see my games on the arcade.
B
7
S
5
G
9
Posts: 298
Reputation: 5,357

Post » Sun Jul 30, 2017 5:31 pm

@imhotep22 I am sorry , I have months I have been dealing with a lot of problems and I do not know what is causing them. But first of all , who said I owned those people , stop acting like a mod , I literally said that I am begging them , is that what a owner says??

About the breaking rules thing , please stop . I didn't call anyone names. I just showed my anger and frankly I didn't know that saying two or 3 swearing words that everyone uses breaks the rules of this forum.
Also about me making multiple posts in a row , that doesn't break the rules . Its just considered by the mods better to wait a day before bumping a thread .And I did that , only the 2 last posts I bumped the post after hours but not days had passed. So again sorry , but I wasn't showing my anger towards the users of this forum but towards the staff.
B
7
S
1
Posts: 75
Reputation: 529

Post » Sun Jul 30, 2017 6:30 pm

God dammit, my mom put so much toilet paper in the toilet that it didn't flush. Then even though the toilet bowl was full of water she pressed the flush again and the whole bathroom got flooded with bits of poo everywhere and water flooded down into the kitchen as well. I was having a good fking day up untill this....
...
B
42
S
21
G
7
Posts: 260
Reputation: 7,683

Post » Sun Jul 30, 2017 7:52 pm

B
33
S
18
G
28
Posts: 2,455
Reputation: 20,874


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 10 guests