How do I get my particals to spray

Get help using Construct 2

Post » Wed Mar 09, 2016 11:24 am

Good day

Im new to construct and been following a lot of online tutorials. but cant find the solution to this.

i am using the free version and i am unable to get my particals to start spraying it does absolutely nothing.

i'm trying to make a background water effect.

i dont know if i am missing a tick or activate or something .

thank you in advance
B
2
Posts: 3
Reputation: 156

Post » Wed Mar 09, 2016 11:31 am

SADraco wrote:Good day

Im new to construct and been following a lot of online tutorials. but cant find the solution to this.

i am using the free version and i am unable to get my particals to start spraying it does absolutely nothing.

i'm trying to make a background water effect.

i dont know if i am missing a tick or activate or something .

thank you in advance


Without seeing either your code or a .capx then we can only guess.


Have you looked at the built-in examples?

Start new project and type 'Particle' in the search box to see some good examples.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
131
S
29
G
81
Posts: 5,328
Reputation: 56,630

Post » Wed Mar 09, 2016 11:36 am

cool thanks will try
B
2
Posts: 3
Reputation: 156

Post » Wed Mar 09, 2016 11:44 am

nice found what i am looking for thank you again
B
2
Posts: 3
Reputation: 156


Return to How do I....?

Who is online

Users browsing this forum: Cha0tiXGamer, Google [Bot], ketramtu18, MaujDeveloper and 9 guests