How do I Get rid of Java error on Minifying script

Get help using Construct 2

Post » Thu Dec 01, 2016 4:28 pm

Hello,
I updated to the latest v240 64bit
and its giving me Java error and not minifying,
https://dl.dropboxusercontent.com/u/247 ... _error.jpg

I have the latest 64bit jdk installed and also using the 64bit C2

Plz help....
B
9
S
2
Posts: 76
Reputation: 739

Post » Thu Dec 01, 2016 5:22 pm

Take note that version Construct 2 r240 is a beta version,
maybe post this in the bugs forum and someone might be able to help.
Code: Select all
https://www.scirra.com/forum/bugs_f151
B
13
S
3
G
2
Posts: 38
Reputation: 1,421

Post » Thu Dec 01, 2016 8:05 pm

I got the same error for the first time yesterday. I'm not sure if it's a bug or not but I never had the issue before upgrading to r240 either.
B
61
S
20
G
56
Posts: 1,077
Reputation: 35,986

Post » Sat Dec 03, 2016 12:52 pm

Oh.. sorry, there is already a post in bugs related to the same issue...
for others having the java issue, refer to this post in bugs forum:
r240-64-bits-minifying-issue_t184391
B
9
S
2
Posts: 76
Reputation: 739


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 29 guests