How do I set a minimum android version for my app? 4.4 v?

Get help using Construct 2

Post » Sun Mar 13, 2016 12:17 pm

How do I set a minimum android version for my app? I want to limit my app minimum android version for Kitkat version and above only? How do I do that? I build using IntelXDK crosswalk.
Image



The Things you can create is only limited by your imagination. If you don't have the skills then use your motivation as a natural force to exceed all expectations. Chadori RebornXD
B
55
S
17
G
90
Posts: 1,111
Reputation: 59,145

Post » Sun Mar 13, 2016 2:23 pm

Set minimum Android API to 19 (KitKat). And Target API to 21.

http://developer.android.com/guide/topi ... ement.html
ImageImage
B
27
S
16
G
67
Posts: 934
Reputation: 38,072


Return to How do I....?

Who is online

Users browsing this forum: blackhornet, Hadyurik and 7 guests