How do I set effect disable?

Just started using Construct 2? Post your questions here

Post » Wed Dec 31, 2014 8:40 am

How do I set effect disable in the editor? I dont want to see the effect enable during my editing.(just like setting behavior disabled in the properties bar)
B
17
S
4
G
1
Posts: 203
Reputation: 1,583

Post » Wed Dec 31, 2014 9:17 am

What type of effect? Without capx cannot answer you properly. If we did it could be wrong type of info.
B
250
S
39
G
15
Posts: 1,953
Reputation: 40,623

Post » Wed Dec 31, 2014 11:42 am

I think he means "Preview effects" in the editor

Go to your project properties (click on project name in Projects tree) then under "Project Settings" properties, change Preview Effects to "No"
B
24
S
9
G
4
Posts: 1,646
Reputation: 6,596


Post » Wed Dec 31, 2014 2:53 pm

codah wrote:I think he means "Preview effects" in the editor

Go to your project properties (click on project name in Projects tree) then under "Project Settings" properties, change Preview Effects to "No"


yeah,u answered my question,thank you!
B
17
S
4
G
1
Posts: 203
Reputation: 1,583

Post » Wed Dec 31, 2014 7:09 pm

StormHo meaning what codah has said? Please explain yourself
B
250
S
39
G
15
Posts: 1,953
Reputation: 40,623

Post » Wed Dec 31, 2014 7:14 pm

he already told the steps to disable effect in editor
B
17
S
4
G
1
Posts: 203
Reputation: 1,583

Post » Wed Dec 31, 2014 10:17 pm

@Lordshiva1948, you know how we can see object effects 'live' in the editor? I often turn these off as well, because sometimes the effects 'glitch' and make the layout go crazy. For example my sprites suddenly take on a 30 degree angle or something. That's just one reason I guess.
B
24
S
9
G
4
Posts: 1,646
Reputation: 6,596



Return to Beginner's Questions

Who is online

Users browsing this forum: No registered users and 0 guests