How do I solve my character shaking?

Get help using Construct 2

Post » Thu Aug 04, 2016 2:15 pm

Message: RubenMsGame can only post plain text URLS until they have 500 rep. 1 URLS modified. Why?
I don´t know why, the sprite of the player shake sometimes when moving, very frequently. I don´t think the problem is about the animations, anyway, i´m not able to solve the problem.
This is a video capture about it, maybe it can be difficult to see, but is really annoying.

http://sendvid.com/pqolcss1

Maybe it´s only the preview?
Thanks
B
3
Posts: 6
Reputation: 187

Post » Thu Aug 04, 2016 2:52 pm

Fault finding via a video is just about impossible. It is always preferable to provide a .capx if possible.

I would suggest checking both the Origin and Collision Polygons in the Image Editor to ensure they are uniform.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
86
Posts: 5,414
Reputation: 59,512

Post » Thu Aug 04, 2016 5:09 pm

Message: RubenMsGame can only post plain text URLS until they have 500 rep. 1 URLS modified. Why?
zenox98 wrote:Fault finding via a video is just about impossible. It is always preferable to provide a .capx if possible.

I would suggest checking both the Origin and Collision Polygons in the Image Editor to ensure they are uniform.



Thanks for your reply, this is the capx file.


https://mega.nz/#!4RsnAAjK!y9snEXscFcJa ... otXlS-vZI0


I will try to check the Origin and collisions polygons as you say.

I will be graceful if you take a look anyway.
B
3
Posts: 6
Reputation: 187


Return to How do I....?

Who is online

Users browsing this forum: dop2000, Lancifer, richcoz81 and 30 guests