How do I stop my mouse from automatically moving?

Get help using Construct 2

Post » Sat Dec 03, 2016 9:54 pm

Hi, recently whenever I add a new event, action, or really anything in my event sheet the mouse jumps to the button it thinks it should go to. This is incredibly distracting and disorienting. Anyone have any idea how to turn this off?

In case you don't understand, I made a gif:

http://imgur.com/a/QaP5n
B
7
S
1
Posts: 8
Reputation: 398

Post » Sat Dec 03, 2016 11:07 pm

I don't know which Windows version you have. In Windows 7 you can turn this behavior off in the control panel, mouse properties. In the tab 'pointer options' check off 'automatically move pointer to the default button in a dialog box'.

Now the irritating mouse behavior should be gone.
B
24
S
3
G
1
Posts: 451
Reputation: 2,165

Post » Wed Dec 14, 2016 11:35 pm

Thanks Asmodean, that worked!
B
7
S
1
Posts: 8
Reputation: 398


Return to How do I....?

Who is online

Users browsing this forum: MadSpy and 53 guests